Back to overview
Downtime

Outage in Fraud API - Database-related issue

Feb 28 at 05:21pm CET
Affected services
REST Service - EU Region
REST Service - US Region

Resolved
Feb 28 at 06:49pm CET

The service is operating normally. Our DevOps team monitors the system and executes our internal workflows to prevent similar issues from happening again.

We understand this service issue has impacted many of our customers, and we apologize for the inconvenience caused.

Updated
Feb 28 at 05:53pm CET

The root cause of the issue was identified by our 24/7 DevOps team at 16:06 UTC. Our API is in an operational state since 16:39 UTC.

Created
Feb 28 at 05:21pm CET

The issue has been identified and a fix is being implemented.