API Outage
Resolved
Sep 23 at 01:08pm CEST
We regret to inform our customers that SEON APIs in the EU region were inaccessible today from 10:19 UTC until 11:08 UTC. The incident was caused by an issue in our API Gateway layer. The root cause of the event is currently under investigation. Currently, the most likely cause is a malfunction in one of our provider’s underlying systems. All SEON APIs are now operational, and our 24/7 SRE team closely monitors system performance to avoid any further occurrences. We thank you for your patience and apologize for the inconvenience caused.
Affected services
REST Service - EU Region
Created
Sep 23 at 12:19pm CEST
SEON APIs in the EU region became inaccessible at 10:19 UTC. Our 24/7 SRE team is investigating the issue and working on the mitigation.
Affected services
REST Service - EU Region