Back to overview
Downtime
Brief Service Disruption in EU Region
Aug 09 at 03:35am CEST
Affected services
REST Service - EU Region
Admin Panel - EU Region
Authentication Service
Resolved
Aug 09 at 03:38am CEST
We experienced a brief service disruption in the EU region between 01:35 and 01:38 AM UTC. During this period, no transactions were processed in the region, and our clients had issues using the SEON Admin Panel.
Affected services
Created
Aug 09 at 03:35am CEST
We experienced a brief service disruption in the EU region between 01:35 and 01:38 AM UTC. During this period, no transactions were processed in the region, and our clients had issues using the SEON Admin Panel.
Affected services