Back to overview
Degraded

CDN delivery issue – cdn.seondf.com

Jun 21 at 11:50am CEST
Affected services
CDN for SDKs

Resolved
Jun 23 at 09:15pm CEST

The issue with the cdn.seondf.com domain has been resolved and service has been returned to normal.
No further action is required on your behalf even if you have already migrated. All following domains are operating normally.
- cdn.seondf.com
- cdn.seonintelligence.com
- cdn.deviceinf.com
- cdn.dfsdk.com

If you continue to have issues with this, please reach out to SEON support for help.

Created
Jun 21 at 11:50am CEST

Immediate Action Required: Switch CDN Domains Due to Registrar Issue
A registrar mishap has affected the cdn.seondf.com domain, putting your Javascript SDK access at risk. This is an isolated third-party issue that does not impact any SEON-maintained services or infrastructure.

Switch to this verified domain immediately: cdn.dfsdk.com

Critical timing: Registrar resolution timelines are unpredictable and outside our control. Making this change now prevents any potential service interruption while we work through their correction process.

The bottom line: This simple domain swap takes minutes to implement but protects your integration from extended downtime that could result from registrar delays.
Our core services remain fully operational and performant. This proactive switch ensures your applications continue running seamlessly regardless of how long the registrar takes to resolve their error.
Take action today to maintain uninterrupted service. Our team is standing by to support your transition.